我们的外贸网站建设不再兼容IE6/7

今日起,佛搜公司网站建设将不再兼容IE6/7等低端浏览器。

外贸网站建设兼容问题

 

如今多语种外贸网站建设已经成为外贸企业的必选。但遗憾的看到,很多企业外贸站(比如英文版)其实就是其中文版的直接对译。为了兼容国内某些低端浏览器(比如网站客户自己电脑的浏览器)很多时候不得不考虑兼容低端的IE6/7/8等,这就造成用较高版本浏览器的海外客户无法正常浏览网站。目前国际主流浏览器有IE(IE9/10甚至更高),火狐,苹果,谷歌等。为了解决这一问题,佛搜在接下来建站中,特别多语种外贸网站建设,我们将不再考虑兼容IE6/7.

实际上,海外的多数客户早已不再使用IE6/7甚至IE8的版本。较低级的浏览器版本也不能很好的支持网站新的功能和用户体验。

如今,较高版本的浏览器在安全和速度上都有大大提升。所以我们鼓励客户将浏览器升级到最新的版本,例如IE9、谷歌浏览器等。

对于我们之前(比如5年前甚至更久远)给客户建设的网站,如有需要,可以联系我们改版。

 

所属分类:资讯
相关信息
上一篇: 2014南京网站建设公司佛搜春节放假安排
下一篇: HTML5取代Flash,谷歌已经这样做了。